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QuoteWerks Knowledgebase Topic (Article ID 6164)

ACT! 2005/2006 Not Recognized When Starting QuoteWerks

This information applies to :

Article ID
6164

Created/Updated
July 17, 2019

Category
ACT


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
When starting QuoteWerks an error message appears:

"ACT! must be running before QuoteWerks is started so that QuoteWerks can request the location of the ACT! Database Supplemental File System folder from ACT! Please exit QuoteWerks and start ACT!, and then restart QuoteWerks. Please correct this issue, and do not run QuoteWerks until this issue is corrected."

Cause:
There is likely external software which is not allowing the link between QuoteWerks and ACT! 2005/2006 to be established.

Solution:
If you have a personal firewall installed such as McAfee Personal Firewall please check to see if disabling it will allow QuoteWerks and ACT! to communicate. It has been found that in McAfee Personal Firewall you can add a program such as QuoteWerks to an allowable list of port ranges to open and not be checked by the firewall. The port QuoteWerks will default to for the ACT! link is 31535 and make the range allowed from 31535 to 31635.

Additionally, if this does not resolve the issue please see the following:
KnowledgeBase article

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